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Session 1: PowerPoint Basics, Links and Illustrations 

Overview of PowerPoint 

 

Source https://www.boundless.com/communications/textbooks/boundless-communications-

textbook/preparing-and-using-visual-aids-16/using-powerpoint-and-alternatives-

successfully-85/an-overview-of-powerpoint-324-8392/ 

Date of 

Retrieval 
12/12/2014 

Advanced PowerPoint 2013 Microsoft PowerPoint is a computer software package 
that displays information in the form of a slide show. 

Key Points 

 PowerPoint presentations consist of a number of individual pages or "slides," with individual 
slides containing text, graphics, sound, video, or other objects that can be arranged by the 
presenter. 

 A PowerPoint presentation can be automatically controlled by pre-programming transitions 
from one slide to another, or manually controlled by a user. 

 Supporters of PowerPoint say the presentation software is easy to use and can save a lot of 
time for by replacing the need for a variety of different visual aids. 

 Some opponents of PowerPoint argue that the program encourages the reduction of complex 
ideas into simplified points, while others contend that the program encourages overstuffing 
presentations with too much information, both of which negatively affect the audience's 
experience. 

 

Term 

 PowerPoint  

(noun) an electronic slide presentation created and presented using the program (verb) to 
communicate to (an audience) by electronic slides 

 

An Overview of PowerPoint  

PowerPoint is a presentation software program. A presentation program (also called a presentation 
graphics program) is a computer software package used to display information, normally in the form of 
a slide show. It typically includes three major functions: an editor that allows text to be inserted and 
formatted, a method for inserting and manipulating graphic images, and a slide-show system to display 
the content.  

 

https://www.boundless.com/communications/textbooks/boundless-communications-textbook/preparing-and-using-visual-aids-16/using-powerpoint-and-alternatives-successfully-85/an-overview-of-powerpoint-324-8392/
https://www.boundless.com/communications/textbooks/boundless-communications-textbook/preparing-and-using-visual-aids-16/using-powerpoint-and-alternatives-successfully-85/an-overview-of-powerpoint-324-8392/
https://www.boundless.com/communications/textbooks/boundless-communications-textbook/preparing-and-using-visual-aids-16/using-powerpoint-and-alternatives-successfully-85/an-overview-of-powerpoint-324-8392/
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Welcome to PowerPoint 

Power Point software runs on Microsoft and Mac operating systems, and allows users to create visual 
presentations comprised of individual slides. 

Microsoft PowerPoint 9 is easy-to-use presentation software that runs on Microsoft Windows and Mac 
OS operating systems. PowerPoint is commonly used by business people and students to create slide 
show presentations. The ease of use is demonstrated by the fact that the program can be used by 
junior high and high school students. PowerPoint can accommodate a range of uses, with intermediate 
to more technical options. Microsoft estimates that thirty million presentations are made each day 
using the PowerPoint program. As of 2012, various versions of PowerPoint claim approximately 95% of 
the presentation software market share, having been installed on at least 1 billion computers.  

 

PowerPoint Logo 

With 95% market share, PowerPoint presentation software is one of the most widely used programs 
for developing visual presentations. 

PowerPoint has almost become a generic term similar to Xerox or Coke or Google and is often used 
when one is referring to any computer supported presentation, thus demonstrating how ubiquitous 
the program has become.  

The Use of Slides in PowerPoint Presentations  

https://www.boundless.com/communications/textbooks/boundless-communications-textbook/preparing-and-using-visual-aids-16/using-powerpoint-and-alternatives-successfully-85/an-overview-of-powerpoint-324-8392/images/welcome-to-powerpoint/
https://www.boundless.com/communications/textbooks/boundless-communications-textbook/preparing-and-using-visual-aids-16/using-powerpoint-and-alternatives-successfully-85/an-overview-of-powerpoint-324-8392/images/powerpoint-logo/


Advanced PowerPoint 2013  References 

© Aptech Ltd Version 1.0 Page 5 of 66 

PowerPoint presentations are comprised of a number of individual pages, or "slides” The "slide" 
analogy is a reference to slide projectors. Unlike slide projectors however, which only projected static 
images, slides in PowerPoint are more dynamic. They can include text, graphics, sound, movies, and 
other objects, which can be arranged by the presenter. The PowerPoint presentation can be printed, 
displayed live on a computer, or navigated through at the command of the presenter. For larger 
audiences the computer display is often projected using projection equipment. The slides can also be 
used as the basis for a webcast.  

After designing the individual slides for your presentation, you can control the presentation by pre-
programming the transitions from one slide to another with the exact timing you want. Or, you can 
advance the slides manually as you speak about each.  

Supporters and Critics  

Supporters of the software say the PowerPoint can save people time by circumventing the need for 
other types of visual aids, such as hand-drawn or mechanically typeset slides, blackboards, 
whiteboards, or overhead projections. Because the software is easy to use, it encourages people to 
give presentations that contain visual aids who otherwise may not have even given a presentation.  

PowerPoint does have its critics, and the benefits of the software are continually debated. Some critics 
of PowerPoint argue that condensing complex issues into simplified bullet points is detrimental, and 
compromises the quality of information provided to the audience. This view finds that audience does 
not receive enough detailed information to make informed decisions about presentation topics. 
Additionally, there are also some critics who say that rather than providing too little information, 
PowerPoint allows users to put too much information into presentations. This can lead to "death by 
PowerPoint," which is a state of boredom or fatigue as a result of sitting through a presentation that 
contains too much information.  

As is clear from the debate about its merits, PowerPoint can present many benefits and challenges to a 

user who develops a slideshow to accompany a speech or presentation. 

  

   

                                                        ~~~ End of Article ~~~                                                                  
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Session 1: PowerPoint Basics, Links and Illustrations 

 

Power of PowerPoint 

 

Source http://tep.uoregon.edu/technology/powerpoint/powerpoint.html 

Date of 
Retrieval 

12/12/2014 

 

Unleashing the Power of PowerPoint  

PowerPoint as a tool will not, in and of itself, improve student learning. It’s the way that instructors 
use PowerPoint that can encourage student learning by strategically employing it to engage students 
in the learning process, incorporating classroom assessment techniques and using methods geared 
toward reaching multiple learning styles. 

 PowerPoint Tips Design Keys for Classroom Presentations (  PDF 872K)  
This handout focuses on hot tips for creating effective classroom presentations with key focuses on 
inclusiveness, typography and design.  

 Best Practices in Presenting with PowerPoint (  PDF 112K)  
PowerPoint is an easy-to-use presentation tool – but, like with any tool, its use is only as effective 
as the presenter who is using it. In putting together your slideshow, you’ve obviously considered all 
the key elements for a presentation. This handout talks about what to do once you’ve finished 
putting your presentation slides together, you’ve got your computer plugged into the projector, 
and all eyes are on you in the classroom.  

 Adding Animation to Your PowerPoint Presentation (  PDF 268K)  
With PowerPoint you can animate text, graphics, diagrams, charts, and other objects on your slides 
so that you can focus on important points, control the flow of information, and add interest to your 
presentation. Proceed with Caution! Just because you can doesn’t mean you should…at least not 
all the time. Adding animation to your presentation can have a great impact if used effectively. 
Overuse can be distracting over the course of a lecture.  

 Adding Interaction to Your PowerPoint Presentation (  PDF 63K)  
You can add a link to your presentation and then use it to go to a variety of locations — for 
example, a custom show (a presentation within your presentation), a specific slide within your 
presentation, a different presentation altogether, a Microsoft Word document or Microsoft Excel 
spreadsheet, or an Internet or email address. You can create a hyperlink from any object — 
including text, shapes, tables, graphs, and pictures.  

 Incorporating Multimedia into Your Teaching (  PDF 254K)  
One of the most important uses of technology is that it makes it easy for instructors to incorporate 
multimedia into their teaching. While we use all of our senses to take in information, we each 
seem to have preferences in how we learn best. In order to help all students learn, we need to 
teach to as many of these preferences as possible.  

 Understanding Digital Images (  PDF 810K)  

 

http://tep.uoregon.edu/technology/powerpoint/powerpoint.html
http://tep.uoregon.edu/technology/powerpoint/docs/hottipsppt.pdf
http://tep.uoregon.edu/technology/powerpoint/docs/presenting.pdf
http://tep.uoregon.edu/technology/powerpoint/docs/animation.pdf
http://tep.uoregon.edu/technology/powerpoint/docs/interaction.pdf
http://tep.uoregon.edu/technology/multimedia/docs/multimedia.pdf
http://tep.uoregon.edu/technology/multimedia/docs/digitalimages.pdf
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Pedagogically speaking there are many reasons you might consider adding digital images to your 
course content. To do it most effectively, you need to know a little something about accessibility, 
inclusive classroom considerations, copyright and fair use, file size, and format options. 

 

   

                                                        ~~~ End of Article ~~~                                                                  
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SSeessssiioonn  22::  WWoorrkkiinngg  wwiitthh  SSlliiddeess  

 

Animations and Transitions 

  

Source http://fms-itskills.ncl.ac.uk/ppt/fullcourse.html?style  

Date of 
Retrieval 

12/12/2014 

 

Introduction 

Presentations skills and public speaking skills are very useful in many aspects of work and life. The 
ability to stand up in public and express ideas clearly and confidently is extremely important, but 
these skills are not limited to certain special people; anyone who has prepared well and is 
knowledgeable about their topic can give a good presentation.  

Elements of a Presentation 

As with any project that you might be asked to tackle, it is always a good idea to plan the process. 
Preparation and knowledge are the prerequisites to a successful presentation, so let's look at how 
we can prepare.  

The following diagram is intended to guide you through this process, from the planning, 
structuring, drafting, designing, refining and practising stages right through to delivering. 

 

http://fms-itskills.ncl.ac.uk/ppt/fullcourse.html?style
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Importance of planning 

Understanding the background to your presentation is crucial to its success. It will also help you to 
be efficient when creating the presentation.  

Planning helps you to consider your: 

 Audience: It is essential to research your audience from a number of different angles: 

o Size - how many people will you be addressing? With small groups of three to five 
people, the presentation can be kept relatively informal. With audiences of over a 
hundred you need to take a very different approach. Your visual aids need to be 
extremely professional in order to be seen by everyone and you may need to use a 
microphone in order to be audible in the auditorium. A more formal approach is 
therefore necessary. 

o Knowledge - what level of knowledge does your audience have? Do you need to 
inform your audience, for example, by discussing your research topic, or do you 
need to persuade your audience, for example, by selling an idea, or getting a 
proposal accepted. Do you need to motivate your audience, for example, when you 
need to get people to take action. 

o Expectations - what will your audience be expecting from you? 
 

 Topic: What your topic is and what your focus will be.  

o Detail: How detailed are you going to make the presentation?  
o Research: How much time do you have to research the topic? 

 

 Method: How you are going to convey the information to your audience? What will you be 
using: 

o Computer and projector/TV screen? 
o Flipcharts? 
o Overheads? 
o 35mm slides? 
o Visualiser? 
o Videos? 
o SMART board technology? 
o Handouts? 

You should consider these aspects when planning a presentation. 
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Planning your presentation 

Using the presentation for which you are currently preparing, add your ideas to the headings.  

 Audience: who are your audience and what will they expect from you? 
 Method: How are you going to convey your information to your audience? 
 Topic: What is your topic and your focus? 

Structuring your Presentation 

A good structure to your talk is important because it will ensure that you cover all the important 
material in a logical order. Make a note of any interesting points you want to include and put these 
in a logical sequence. Make sure your presentation contains three elements: an Introduction, 
Middle and Conclusion. 

Introduction 

You have 4-6 seconds to make an impact, so make sure you present a good strong, solid 
introduction. Set out the purpose of your talk, what you will be discussing and how you intend to 
deliver it. 

Middle 

Discuss the main points of your presentation in a well-structured, logical sequence. If you are using 
powerpoint slides, ensure that your text is summarised into concise bullet points. For a 10 minute 
presentation you will only have time for two or three main points, so don't try to pack in too much 
content otherwise your presentation will seem rushed and the audience will switch off because of 
information overload.  

Conclusion 

The conclusion, or summary, is an essential part of the presentation, bringing together key topics 
and perhaps leaving a question for the audience to ponder or a challenge to rise to. Leave 20% of 
your talk time to the conclusion. Make sure you end on a positive note, leaving your audience 
wanting more. 

Talk Structures 

Linear - for journal reviews or dissertation presentations 

 
 

This is practical and straight-forward, and makes it easy to convert all the key information from the 
journal article or dissertation into the presentation.  
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However, it is not terribly interesting, and leaves as much emphasis on the methods and results, as 
it does on the discussion and conclusion - the latter two being potentially much more interesting 
and important! 

Theme - for key topics or conclusions 

 
 

If your subject has three or four clear and significant conclusions, why not consider structuring 
your presentation around those, instead of in a linear format? 

You could blend the relevant methods and results into the appropriate theme strands, and bring it 
all together in a show-stopping conclusion at the end. 

This would be more complex to organise but would probably make a more interesting presentation 
if prepared well. 

Make sure that you clearly signpost the different sections of your presentation and how they 
relate to the previous and following slides, to avoid confusion or doubt. 

Decide the structure of your presentation 

Create a good presentation! 

A good presentation structure should include: 

 A clear introduction, setting out the overall content and structure of your talk. 
 A proper conclusion, bringing key points together, making final statements and projections 

for the future. 

You should also bear these 'rules of thumb' in mind when creating a short presentation of up to 
about 20 minutes long. 

 Leave 20% of your talk time for the conclusion.  
o That’s 1 minute for a 5 minute presentation, or 2 minutes for a 10 minute 

presentation! 
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o Add it in at this stage, so that if you overrun during the presentation, you still have 
time to conclude. 

 Use approximately 1 slide per minute. 

Answer these key questions: 

 How long is your talk?  
 How many slides should you have?  
 What structure would work well for your talk?  

o This doesn't have to be one of the ones listed above. 

Decide the titles of each main slide, based on your answers and the information that you 
mapped out in the planning stage. 

Drafting your Presentation 

Consider these top ten drafting tips:  

1. Start with Introductions and Conclusions.  
2. One slide per minute (for presentations less than 20 minutes long).  
3. Keep the points simple and use between 5-9 bullet points per slide. 
4. Use words or phrases rather than sentences and paragraphs.  
5. Don't feel compelled to fill all the space on your slide.  
6. Choose your fonts and colours well.  
7. Keep the background simple.  
8. Limit the use of transitions and animation.  
9. Explain abbreviations and acronyms when they first appear.  
10. Use charts, images, tables, videos or photographs to add interest.  

Draft your slides using the notes you made in the Planning and Structuring stages.  

 Add your points quickly: for the moment, do not concern yourself with the look or whether 
images, tables or videos would be better. 

Create a good presentation! 

 Summarise your text into short, concise and explicit sentences. 
 One slide per minute (for presentations less than 20m long). 
 Put 5 to 9 bullet points per slide. 
 Use a clean, clear and consistent layout. 
 Explain abbreviations and acronyms when they first appear. 

How PowerPoint can help 

 Use the default slide layouts.  
o Available from the Home tab > Slides group. 
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 Use bullet points for text layout. Go to the drafting page of the website: Introduction to 
PowerPoint if you have not used bullet points before and need an introduction. 

 Summarise or split your text when PowerPoint starts shrinking it to fit the textbox 

Designing your Presentation 

Now that the basic information of your presentation is in place, you can start to think about the 
design of the presentation.  

 For more information about how to get started with PowerPoint, go to the Introduction to 
PowerPoint tutorial. 

Consider these top ten design tips: 

1. Investigate the themes, colour schemes and font sets, and choose one of each for your 
presentation.  

2. Plain backgrounds are best.  
3. Use two fonts maximum throughout your presentation.  
4. Keep text larger than 18pt.  
5. Make sure that each slide has the most appropriate layout for the content, and change the 

layout if necessary, but be consistent. 
6. Ensure you have a balance between text and images.  
7. Modify the Header and Footer of your presentation, perhaps to include your name, the 

slide number or the date on all slides except the Title slide.  
8. Less is more, summarise your text.  
9. Spell-check and proof-read your presentation thoroughly.  
10. View your presentation in Slide Show mode and check each slide to see what your design 

looks like. Are you happy with your choices? If not, refine them until you are.  
o See the Introduction to PowerPoint tutorial for guidance on viewing in slideshow. 

 

What is good slide design? 

Good slide design contains: 

 Words or phrases instead of long sentences and paragraphs. 
 Between 5-9 bullet points. 
 A clean, clear and consistent layout. 
 A good contrast between text colour and background 
 A good balance between text and images. 

What do you think of the following slide? 
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What do you think of this slide? 

 

 

Themes 

Create a good presentation! 

 Be consistent in design and layout. 
 Use a plain background. 
 Less is more: summarise your text. 
 Use two fonts maximum throughout your presentation. 
 Keep text larger than 18pt. 
 Spell-check and proof-read your presentation thoroughly. 

How PowerPoint can help 

 Choose a fuss-free background, sympathetic colour scheme and readable font set.  
o These options are available via the Design tab > Themes group. 
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 Summarise text or split information into two slides if text starts to shrink. 
 Use the spell-checker.  

o Available from the Review tab > Proofing group. 
 Check words underlined with a red, green or blue squiggle: PowerPoint had identified a 

possible spelling, grammar or style issue with these words. 

By default, PowerPoint provides a plain Office theme to a blank presentation, but there are several 
different themes that you can choose from to create professional looking presentations. See the 
tutorial Introduction to PowerPoint for a basic introduction to using themes. 

Colour Schemes 

A good PowerPoint presentation or poster needs to have a consistent visual theme throughout 
and there are a number of design theme templates provided that you can choose from. However, 
in order to provide a unique visual experience for your audience, you can customise these design 
theme templates and tailor them to your needs then save them so that they can be applied to 
future presentations. 

Editing Master Slides 

Making changes that affect all the slides 

If you want to make universal changes to all of the slides in your presentation, for example, you 
may want a consistent format for all the titles, then the most convenient way of doing this is to 
make these changes in the Slide Master. Any changes you make to the Slide Master will 
automatically be applied to all slides in the presentation. 

You can access the Slide Master from the View tab > Master Views group > Slide Master. 

At the top of the list of thumbnails is the Slide Master which governs how all of the slides will look.  

Edit the top Master slide of your presentation to reflect your preferences.  

Making changes to specific slides  

PowerPoint offers a master slide for each of the inbuilt layouts - Title and Content Layout, Title 
Slide Layout and Two Content Layout for example - so it is possible to make changes to quite 
specific aspects of the presentation. 

By editing just that master slide, only those slides of your presentation using that layout will 
change. Make changes to specific master slides as you prefer. 

Headers, Footers and Special Placeholders 

The Slide Master contains placeholders for date/time, slide number and footer. These can be 
moved around, resized and reformatted. You can also turn them on or off. 
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Within Slide Master view, insert a slide number, footer text and date/time on all slides but the 
Title slide. 

Inserting a Header 

The easiest way to insert a header onto all of the slides is to copy and paste one of the existing 
placeholders, then drag the pasted placeholder up to the Header area of the slide. You can then 
delete the text inside the placeholder and replace it with the required information. 

Refining your Presentation 

Now that you have designed a theme for your slides you should consider whether you need to 
refine the structure of your presentation. 

 Have you got enough slides? Perhaps you have too many? 

 Do you need some images, pictures or photographs to help tell the story? 
 The use of imagery can add descriptive power to your presentation and many people find it 

easier to understand and remember concepts if images are used in addition to text.  

BUT.... 

o Always get permission to use an image that you take from the internet as it may be 
protected by copyright. 

o Be aware that images from the internet are of very poor quality when projected 
onto a large screen. 

o Scan in images at 300 dpi for high quality resolution. 

 Do you need to add some transitions and animations?  
 Animation is very effective at revealing a process one stage at a time.  

BUT.... 

o Be careful, it is very easy to distract the audience's attention from the content of 
your presentation by the overuse of these features.  

o Avoid using animations and transitions on every slide, and only use them if it serves 
a clear purpose. Don't just use them for the sake of it!  

Inserting Graphics 

Inserting images into PowerPoint is very simple; select the slide then select Insert > Images > 
Pictures. 
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When it comes to manipulating pictures, PowerPoint has some very exciting new features available 
within the Picture Styles and Adjust groups which can instantly improve the appearance of your 
image. 

Adjusting the picture 

 You can sharpen the contrast of the image by using the Corrections tool. 
 The Color tool can be used to change the colour or tone of the image. 
 Use the Artistic Effect tool to make the picture look more like a sketch, drawing or painting. 

 

Experiment with these tools to change the appearance of the image. 

Cropping images 

You can use the cropping tool to trim and remove unwanted portions of the picture to get just the 
look that you want. In this example, all the leaves have been removed from the image. 

 

Crop the image to remove all the leaves.  

You can also crop an image to fill a shape. In this example, the oval shape has been chosen. 

Crop the image to fill a shape.  
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Finding an Image 

There are many online repositories of free and licenced images. You may need to try a number of 
approaches before finding a suitable image, for instance: 

1. Xpert at Nottingham University. Use the Attribute Images section to find images only, from 
other learning resources. 

2. Google Images. Be aware that just because you can get to these images for free, doesn't 
mean that they are free to use. 

3. Creative Commons search. 

Using other people's images 

Take care when using other people's images: 

 Check the copyright restrictions on any image you use that is not your own. 
 Fully reference any image at the point of use. Record as much information about a picture 

as you would for a direct quote, including the exact page number of the document from 
which it was obtained (if appropriate).  

o For instance: NHS (2012) 'Rotten molar x-ray' Image, from web address, last 
accessed date. 

Drawing Objects 

The Shapes function allows drawings to be created directly on to a slide. The Drawing Tools and 
Picture Tools tabs are only displayed when Shapes are inserted from the Insert tab. 

Try practising using these shapes and drawing tools to create the following flow diagram.  

Insert a new slide at the end of your presentation and use the Shapes function to draw the 
following flow diagram. 

http://www.nottingham.ac.uk/xpert/
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The Neuronal Synapse 

You may wish to create your own schematic diagram to illustrate your topic, rather than use an 
image from the internet which may require permission to use. 

You should use the best tool for the job: PowerPoint is really good at managing different shapes, 
objects and layers, and also has other tools that are extremely useful for creating diagrams; Word 
is not. 

Once you have created a schematic diagram, you can use it in PowerPoint as part of a presentation 
(you could also animate it), or copy it into Word. 

Use the tools within PowerPoint to create the following diagram of a neuronal synapse.  

 Using shapes and tools in PowerPoint: 

Before 

 

After 
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Before 

 

After 

 

Before 

 

After 

 

Before 

 

After 

 

1. Draw the axon using a rectangle, oval and circle, then use the Combine tools to merge 
them. 

2. Draw one dendrite receptor, group the line and the curve together, and then copy and 
paste it to create multiple receptors. 

3. Draw one neurotransmitter and copy it multiple times. Use the arrows on the keyboard to 
move them about the diagram. 

4. Create and format one label, and then copy and paste it multiple times. 
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Introducing Animation 

The use of animations can add interest and focus to your presentations, but don't use them just for 
the sake of it! However, animations are a useful feature of PowerPoint, so it is worth spending 
some time looking at how to use them. 

Create a good presentation! 

Animations can help to explain complex topics in a schematic and visually interesting way. 

 Use appropriate media to convey your message. 

How PowerPoint can help 

 Create custom animations easily and quickly. 
 Insert audio and video files or link to them. 
 Package presentations for use in non-networked environments. 

Animating the Sodium-Potassium Membrane Pump Function 

In this exercise you will use the custom animation features in PowerPoint to animate this diagram 
to demonstrate schematically how the cell membrane pump functions.  

Getting started 

Save the PowerPoint document cell_membrane.pptx to your IT Skills folder and open it using 
PowerPoint. 
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The cell membrane has been drawn and labelled for you, using the Drawing tools available in 
PowerPoint. 

Your finished animation should look something like the example below; view the slide show to 
see what you're aiming for. 

Grouping objects together 

Take a look at the objects on the slide. 

Select the cell membrane: these objects have been grouped together. 

You should notice that rather than each object being selected individually, they are all selected 
together as one large object. 

It is possible to group objects together so that they behave as one unit, rather than as many 
individual objects. In the case of the cell membrane, this is particularly useful. 

Select the Outside and Inside labels and group these together. Then, group these two text boxes 
together with the cell membrane To select multiple objects, select the first object then hold the 
Ctrl key down to select additional objects. 

 When the mouse changes to a white arrow with a + sign, you are over an object that can be 
added to the selection. 

 Once selected, right click over one of the objects and choose Group > Group. 

 
 

Adding an Entrance effect 

You are going to make the cell membrane and labels appear on the screen when the mouse button 
or space bar is pressed. 
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Select the cell membrane and labels that you have just grouped, and use the Entrance effects to 
add a simple Appear effect . 

 To add an Appear effect, select the object to animate. 
 Select the Animations tab > Animation group > Animation Styles > Appear option. 
 Appear can also be selected from the Advanced Animation group > Add Animation list, 

along with many other options. 

Bringing on more objects 

Next, you are going to animate the Na+ (orange) and K+ (blue) ions so that they appear on the 
screen with their labels. 

Select the Na+ ion and the label and add an Appear effect to it. Then select the K+ ion and its 
label and add an Appear effect. 

You should now have three separate animations showing in the Custom Animation window. 

Click on the third animation (for the potassium ion and its label) and start it 'with previous' - so 
that it appears at the same time as the Sodium ion and its label. 

You should now have two separate animations showing. 

Identifying movement with arrows 

The two arrows indicate the passage of the ions through the membrane. These need to be brought 
on to the screen after the membrane and ions. 

Group the two arrows together then animate them so that they appear after the ions and labels 
have appeared. 

Run the slide show to see the effects so far. 

Making objects disappear 

Now that the various elements of the membrane have been identified, the labels and the arrows 
need to be removed in anticipation of the real movement happening on screen. 

Add disappear exit animations to the arrows and the ion labels (labels only), ensuring that the 
animations happen with one mouse click, not four. 

Moving objects on the screen 

The screen is now cleared, so it is time to animate the ions and get them moving through the 
membrane gateway together. 
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Add a Custom Motion Path to the Na+ ion to show it moving through the membrane gateway 
Script. 

 A custom-drawn curve is the easiest to draw. Select the animation, click once on the ion, 
once on the middle of the gateway, then double click to finish the pathway on the other 
side of the membrane. 

Repeat this for the K+ ion in the other direction and alter the animation to start with the Na+ ion 
motion path. 

Adding emphasis to the diagram 

To emphasise the point of the ions passing through the membrane, we are going to add an object 
and an effect that will fade in and out whilst the ions travel through the membrane. This effect will 
coincide with the motion of the ions, emphasising their passage through the gateway. 

Draw a circle over the ion gateway and format it as follows: 

 Fill colour: effects: Gradient from 100% to 0% transparency from the Centre. 
 No line colour. 

 Order: At back.  
o Right click over the object > Order > Send to back. 

 
 

Now animate it so that it appears and fades whilst the ions are moving through the membrane. 

 Add Entrance Fade to start with previous, speed - fast. 
 Add Exit Fade to start with previous, speed - fast, with a timing delay of 1 second. 

http://fms-itskills.ncl.ac.uk/streaming_videos/ppt/scripts/motionpath.html
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Viewing your animation 

Your animation should now be complete.  

View the sequence as a slide show to see the effect. Does it look like the example you viewed at 
the start? 

Animating the Blood Coagulation Pathway 

In this exercise you will use the custom animation features in PowerPoint to animate this diagram 
to demonstrate the features and relationships within the Blood Coagulation Pathway.  

Getting started 

Save the PowerPoint document blood_coagulation.pptx to your IT Skills folder and open it using 
PowerPoint.  

The pathway has already been drawn - it is a collection of simple shapes with text added, and 
arrows. To make this easier to explain and discuss, animations will be used to divide the flow 
diagram into more manageable sections. 

Your finished animation should look something like the example below; view the slide show to 
see what you're aiming for. 

Adding an Entrance effect 

You are going to make each step appear on screen individually when the mouse button or space 
bar is pressed. 

Select the Intrinsic Pathway label and dotted line and add an Appear entrance animation to both 
objects. To add an Appear effect, select the object to animate. 

 Select the Animations tab > Animation group > Animation Styles > Appear option. 
 Appear can also be selected from the Advanced Animation group > Add Animation list, 

along with many other options. 

View as a slideshow to see the animation effect so far. To view a slide show, press the F5 key or 
go to Slide Show > View Show. 

 To end a presentation at any point, press the Esc key on the keyboard. 

Adding the other Entrance effects 

Now that you have seen how one entrance effect works, you need to add separate effects to the 
other objects on the screen to ensure that they appear when required and in the correct order. 
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Add the Appear animation to the following groups of objects and arrows, so that they appear in 
order after each other by click. View your slideshow periodically to see how the pathway is 
progressing. 

 XII to XIIa. 
 XI to XIa. 
 IX to IXa. 
 VIII to VIIIa. 
 Arrows from VIIIa and IXa. 
 Extrinsic Pathway label and dotted line. 
 VII to VIIa and TF and down arrow. 
 Both X and arrows plus Xa and down arrow. 
 Prothrombin to Thrombin and down arrow. 
 V to Va and long arrow. 

 Feedback arrow from Thrombin to V. 
 Fibrinogen to Fibrin monomer. 

Viewing your animation 

Your animation should now be complete.  

View the sequence as a slide show to see the effect. Does it look like the example you viewed at 
the start? 

Animating The Perceptual Process  

In this exercise you will use the custom animation features in PowerPoint to animate this diagram 
to demonstrate schematically how the Perceptual Process functions.  

Getting started 

Save the PowerPoint document perceptual_process.pptx to your IT Skills folder and open it using 
PowerPoint. 

The perceptual process has been drawn and labelled for you, using the Drawing tools available in 
PowerPoint. 

Your finished animation should look something like the example below; view the slide show to 
see what you're aiming for. 

Adding an Entrance effect 

You are going to make the Environmental stimuli label fly in from the left on the screen when the 
mouse button or space bar is pressed. 

Add an animation to the 'Environmental Stimuli' label, to make it fly in from the left. 
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View as a slideshow to see the animation effect so far. To view a slide show, press the F5 key or 
go to Slide Show > View Show. 

 To end a presentation at any point, press the Esc key on the keyboard. 

Bringing on more objects 

The arrow label beneath the Environmental stimuli label needs to appear next. 

Select the arrow label and add a Fly in Entrance effect from the Left direction. 

Next, you are going to start the arrow after the previous label, so that with one mouse click or 
space bar push, the label and arrow will appear, sequentially. 

Select the Attended stimulus label and choose the Zoom animation effect. 

The second arrow in the sequence should start after the Attended stimulus label. 

 Turn the Advanced Animation > Animation Pane option on to view the objects in order of 
animation. 

 Use the Timing group to alter the starting point, and to reorder animations. 

You should now have two separate animations. 

Continue bringing on more objects and then view your animation. 

Objects should appear in this order:  

 Environmental stimuli (from Left)  
o Arrow (from Left) 

 Attended stimulus (Zoom)  
o Arrow (from Left) 

 Stimulus on receptors (Zoom)  
o Arrow (from Left) 

 Transduction (Zoom) 
 Processing (Zoom) 
 Perception (from Left) 
 Knowledge (from Left)  

o Straight red arrow (from Left) 
o Curved red arrow (from Left) 

 Recognition (from Right) 
 Action (from Right) 

Viewing your animation 

Your animation should now be complete.  
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View the sequence as a slide show to see the effect. Does it look like the example you 

viewed at the start? 

Inserting Transitions 

Transitions: Watch out! 

 Transitions determine how one slide changes into another: what happens between slides. 
 Some transitions affect what happens within a slide too. 
 Some transitions have sound effects with them! 
 If you choose to use transitions in your presentation, avoid slow or fussy ones. 

Transitions determine how one slide changes into another: what happens between slides. Some 
transitions affect what happens within a slide too. Some transitions have sound effects with them!  

Office 2013 has a number of exciting new transitions and options but if you choose to use 
transitions in your presentation, avoid slow or fussy ones and avoid using too many as this can 
detract from the presentation. 

The transitions are divided into three types: Subtle, Exciting and Dynamic Content. 

 

Inserting transitions 

Select a transition you would like to apply to your slide.  

To remove the transition, select None from the list of transitions, and make sure it is applied to all. 
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Adjusting transitions 

You can adjust many of the transitions, depending on which ones you have used, using the Effect 
Options tool.  

 

Try adjusting the direction of the transition to see this effect. 

You can also change the timing of the transition, add sound and choose to advance the slide On 
Mouse Click (default) or automatically after a certain period of time. 

 

Try adjusting the speed of the transition. 

You can apply this transition effect to all of your slides by selecting 'Apply To All'. Remember: be 
consistent throughout. 

Inserting a video into your presentation 

Please note that whilst the use of videos can often be used to illustrate your point better, in 
presentations of less than 5 minutes long we would recommend that you do not show them as 
there is not enough time. Remember that your audience has come to hear what you have to say, 
so try to avoid your message becoming derailed by the use of unnecessary content. However, if a 
video clip is absolutely crucial, then it should be no longer than 30 seconds. 

There are two methods of inserting videos into your presentation: Embedding and Linking. When 
you embed a video, the video sits inside the presentation and becomes part of it, whereas the 
video sits outside the presentation when you link to it. There are pros and cons of using both 
methods and the table below outlines the key points when considering which method to choose. 
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Pros and Cons of Embedding and Linking 

Embedding Linking 

Pros Cons Pros Cons 

No lost videos - 
even if you email 
or move the 
presentation. 

Presentation can get 
very large. This is not a 
problem unless you are 
going to be emailing a 
copy or moving it from 
one place to another. 

File size small. 
This is because 
the video is not 
part of the 
presentation. 

Links can break. If you 
move the presentation and 
the linked video isn't 
moved with it or if the 
internet connection is 
broken, the video file will 
not work in your 
presentation. 

Note: It is very important 
to remember to obtain the 
owner's approval before 
you link to a video that you 
did not create yourself. 

Embedding a video into your presentation 

Embedding a video makes the presentation very large, so to demonstrate this you are going to first 
check the size of the presentation and then check it again after the video has been embedded. 

Check the file size of your presentation. What size is it? 

 To find out the size of a PowerPoint presentation, go to File > Info and look at Properties in 
the right side of the screen. 

 

Save the video 'car.mp4' if you do not already have it. 

http://fms-itskills.ncl.ac.uk/docs/car.mp4
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Insert it your presentation.  

What size is the presentation now? 

The alternative to embedding is linking a file. 

When you play back the video, there is no discernible difference between the embedded and the 
linked videos but there will be a  

Linking to a video  

Linking to a video greatly reduces the file size of the presentation. It is best to ensure that the 
video and presentation are both in the same folder, to avoid problems with the file playing. 

If you have already inserted the car movie, please delete it now. 

Save the video 'car.mp4', if you do not already have it. 

Check the size of the presentation. 

 To find out the size of a PowerPoint presentation, go to File > Info and look at Properties in 
the right side of the screen. 

 

Insert the movie using Link to File. 

What size is the presentation now? 

The alternative to embedding is embedding a file. 

When you play back the video, there is no discernible difference between the embedded and the 
linked videos but there will be a huge difference in the file size of the presentation. 

http://fms-itskills.ncl.ac.uk/docs/car.mp4
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Inserting a video from a web site 

At some point, you may want to insert a video that you have found on a web site. In this instance, 
you need to insert a video using embedded code. Most web sites that contain videos include an 
embed code, but some do not. Also, the location of the embed code may differ depending on the 
web site. 

You must be aware that although the code is "embedded", the video is not embedded into the 
presentation, but instead forms a "link" to the web site it originated from.  

You need to ensure that you obtain the owner's approval before you link to the video to avoid 
abusing copyright.  

You also need to be sure that you will have access to the internet when you come to deliver your 
presentation. 

How to Embed YouTube videos into PowerPoint slides 

Earlier versions of PowerPoint allowed you to link directly to YouTube videos. In PPT 2013, this 
feature has been removed. A work-around is to insert the file as a Shockwave Flash object. 

Linking and Embedding Objects 

The default for inserting objects into a presentation is for them to be embedded. When an object 
is embedded in a slide, it will not change if the source data is amended.  

You can link your slides to data that is contained in other applications. Linking data means that if 
the source data changes, then this change can be reflected in the object on the slide. It also means 
that you can edit the data via PowerPoint. 

Linking a Chart 

Save the Excel spreadsheet dhss_sheet.xlsx, and link the chart from the Saliva tab to a new slide 
in your presentation. 

Leave the Excel workbook open but save and close your PowerPoint presentation. 

Modifying Linked Data 

Whenever a presentation containing linked data is opened, you will be prompted to update the 
links. If the source data has been changed you should update the links so that your version in 
PowerPoint is the same as the current version of the source data.  

Change the data in the Excel file and update this in the PowerPoint slide. 

 In the dhss_sheet.xlsx spreadsheet on the worksheet Saliva, change the value in cell A110 
from 9 to 20. 
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 Save the spreadsheet. 

Open your presentation again. Uupdate the links when prompted to do so.  

Embedding Objects 

To change an existing linked object to be an embedded object, the link must be broken. Once 
broken though, you cannot rejoin it. 

Change the linked chart in the presentation to be an embedded object by breaking the link to 
the source data file. 

Linking slides  

You can link to other slides either within the same presentation or to another presentation. You 
can also link to websites, email addresses, a document or any other application.  

Merging presentations 

Merging two or more presentations together to form one larger presentation is easy to do. This is 
particularly useful if you are working on one section of a presentation that you will ultimately 
present as a group. 

You can choose to keep the formatting from the original slide, or merge the formatting into the 
main presentation.  

Use the Reuse slides option to insert a slide from one presentation into a different presentation.  

Practising your Presentation 

Create a good presentation! 

 Practise until you are confident and polished. 
 Refine your presentation until it is audience-ready. 

How PowerPoint can help 

 Add notes underneath each slide and print off using the Notes view via the Print options 
menu. 

 Hide slides that you don't want to show your audience but may be helpful to you as pacers 
or aide-memoires.  

o In the Outline view, right click over a slide and choose Hide. Repeat and choose 
Unhide to reveal the slide again. 

You have planned, structured and refined your presentation and you now need to practise it 
before delivering it to your audience. The ability to articulate the message successfully is crucial 
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and practising helps you to achieve this. It is not enough just to know your subject, and winging it 
just won't work so you need to practise thoroughly in order to be able to get the message across. 

 Stand up, no one ever gave a presentation sitting down. 

 Practise in front of a friendly audience to get feedback, you may identify ways to refine it. 

 Ensure you have a strong introduction and conclusion. 

Practising helps you to: 

 Check timing. Are you being assessed because timing may be crucial in gaining those extra 
marks! 

 Gain confidence and familiarity. You think you know what's on your slides, until you come 
to practise! Have you got the right content? 

 Practise your presentation technique. Try moving around, use gestures and voice 
intonation to make it more interesting! 

 Remove unnecessary information. Have you got too many slides? Is your talk taking too 
long? Are you rambling? Does it flow in a coherent, interesting and logical sequence? 

 Check accuracy. It's guaranteed that the one thing your audience will remember about 
your presentation was the glaring spelling mistake on the third slide! 

 Practise the entire presentation and then go back over the 'sticky' bits. 

 

How to Practise your Presentation 

Rehearse, rehearse, rehearse your presentation from the beginning to the end. 

A presentation will look effortless because it is well-rehearsed.  

There are various ways in which you can practise your presentation, here are a few ideas: 

 You can practise on your own; 
 You can practise infront of friends or family members and ask them for constructive 

criticism; 
 You can video record yourself on your smartphone (or similar), so that you can see how 

well you present your ideas; 
 Practise small sections of the presentation which are most tricky, then merge them back 

into the larger presentation when you have them polished; 
 Use this feedback sheet to self- or peer-assess your presentation in advance of the real 

thing; 
 If at all possible, practise in the venue where the presentation is going to be held so that 

you have an idea of how well you project your voice. 

http://fms-itskills.ncl.ac.uk/docs/presnfeedback.pdf
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Delivering your Presentation 

After all that hard work and preparation, you will ultimately be ready to deliver your presentation 
to the audience.  

Find out as much as you can about the audience, whether they have any special requirements 
(visually or hearing impaired, for example) or whether there will be access difficulties. 

Check the technology that you will be using and do you have an alternative plan if it fails? 

Consider these top ten tips to good delivery: 

1. First impressions count so make a good, strong, solid introduction to make an impact.  
2. Show enthusiasm for your subject.  
3. Be confident and speak clearly, slowly and loudly so that everyone can hear and 

understand you.  
4. Don't stay glued to the lectern. Move away from it to engage with the audience. The use of 

a handheld remote device such as a slide advancer will help achieve this.  
5. Maintain eye contact with individuals rather than quickly scanning the group as as whole as 

this will help to make everyone in the audience feel involved.  
6. Use your arms to emphasise a point, but don't be too animated to the point of distraction. 
7. Use your bullet points as a cue or prompt, not as your script.  
8. Encourage audience participation by inviting questions and comments and if the audience 

does contribute, remember to thank them.  
9. The hallmark of a confident speaker is someone who uses "silence". Pauses between points 

indicates to the audience that you are about to make an important point.  
10. Conclude the presentation with a strong, memorable statement that will leave the 

audience wanting more.  

Create a good presentation! 

 Be enthusiastic; be yourself. 
 Speak clearly, slowly and loudly so that everyone can hear and understand you.  

o See the notes about breathing, below. 
 Speak to the audience, not your notes! 
 Use your arms to emphasise a point, but don't be animated to the point of distraction. 
 Use your bullet points as a cue or prompt, not as your script. 
 Know your presentation. 
 Be confident. 

Breathe properly! 

 Breathe using your diaphragm, not your shoulders (intercostal muscles). 
 Stand up straight and breathe steadily. 

This will help to: 
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 steady your nerves,  
 lower your voice pitch slightly, making it easier to project across a large room,  
 reduce your heart rate,  
 and make you more audible.  

 

Using the Presenter View 

What is the Presenter View? 

The Presenter View allows you to see an overview of your presentation - the slide you are on, the 
sequence of slides, any notes made, plus some other features - on your screen, whilst only the 
current slide is viewed on the audience's screen. 

 
 

Setting up Presenter View 

There are two components to turning on Presenter View: 
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1. Changing the monitor display setup to dual screen. This allows the projector screen to show 
the current slide, whilst the presenter's monitor shows the presenter's view. 

2. Turning on Presenter View in PowerPoint. 

Presenter View is only possible if a dual screen set up is possible. 

1. Change the Monitor Display to Dual Screen 

Firstly, you must enable the dual screen option on the monitor. 

Check that the projector is connected and turned on. 

On the desktop, right click > Screen Resolution. 

 A dialogue box will appear. 

Under the 'Multiple displays' dropdown list, select 'Extend these displays'. Apply these changes 
to ensure that the monitors are correctly configured, and Keep them if they are. 

 You may need to switch the primary screen around. To do this:  
o Return to the Screen Resolution dialogue box. 
o Select the diagram of the screen to be made the primary, main screen. 
o Tick the option 'Make this my main display'. 
o Apply the changes and keep them if correct. 
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2. Turn on Presenter View in PowerPoint 

Now that the dual screen option is enabled, you can set PowerPoint to run in Presenter View. 

In PowerPoint, go to the Slideshow tab > Monitors group and tick the 'Use Presenter View' 
option. 

You may need to swap the screens around here too. To do this: 

 In PowerPoint, under Slideshow tab > Monitors group > Show on option, change the 
selected monitor to swap the display around. 

 The primary display is where the desktop is showing. 
 You can switch which monitor the desktop is shown on from the Screen Resolution 

dialogue box (see instructions above). 

Now when you slide show your presentation (F5, or Shift F5 to start from a particular slide), you 
will get the presenter view on one monitor and the slide only on the other. 

 

                                                            ~~~ End of Article ~~~                                                 
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SSeessssiioonn  33::  RReevviieewwiinngg  aanndd  FFiinnaalliizziinngg  PPrreesseennttaattiioonnss  

 

Transparent Font in PowerPoint 

Source http://www.presentitude.com/transparent-font-powerpoint/  

Date of 

Retrieval 

12/12/2014 

There are so many great, hidden (or at least not as known) functions in PowerPoint. Without even 
leaving PowerPoint you can add great effects to your slides. This is a quick guide how to make text 
transparent using the ”Merge Shape” functions inside PowerPoint 2013. 

1. Write the text. 
2. Draw a shape that covers the text. 
3. Select the text and the shape. 
4. “Fragment” the objects using the Merge Shape commands on the Drawing Tools Tab. 

 

5. The text and rectangle will be fragmented into pieces. 
6. Choose the pieces you want. 
7. The letters are now objects (and no longer “letters”) that can be transparent, gradient or 

filled. 
8. The letters can be combined to a shape. (“union”) 
9. And then be subtracted from another shape, creating a cut out. 
10. And voila – now you have shapes with cut out letters, or font that can be transparent. 

Merge away! 

 

                                                           ~~~ End of Article ~~~                                     

http://www.presentitude.com/transparent-font-powerpoint/
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SSeessssiioonn  33::  RReevviieewwiinngg  aanndd  FFiinnaalliizziinngg  PPrreesseennttaattiioonnss  

 

Photo Albums in PowerPoint 

Source http://mkrill.edublogs.org/2011/05/13/quick-and-easy-photo-albums-in-

powerpoint/  

Date of 
Retrieval 

12/12/2014 

PowerPoint has a fantastic and QUICK way to create a photo album/slideshow of many pictures. 
Using this feature allows you to import many photos at one time and Powerpoint will autosize 
them to fit the slide. Then you can print full size pictures or a few to a page using print options! 
 
Get started: 

 Open PowerPoint. 

 Click Insert>Picture>Photo Album 

 Click File/Disk button 

 Click Create 
PowerPoint will put one picture on each slide. You can resize the pictures on the slide and see 
what will print on the left. Only the part that covers the white slide will print. 
 
Printing: 
Change the type of print out you get when you go to File>Print. On the bottom left, under Print 
what: you can choose - 

 Slides – A full page print of each slide 

 Handouts – Choose how many per page to see the size they will be when printed. 

 Notes pages – prints the image on top and any notes that are typed in the box under that 
slide in ppt. 

You can also choose which slides to print above that in the Print Range area if you don’t want to 
print them all. 
 
Web Options: 
Compress the pictures for faster uploading! 

 Right click on a picture on the slide and choose format object/picture and then click the 
picture tab at the top.  

 Choose Compress and check the For Web box.  

 Then compress all and OK. Now the slideshow will be a much smaller file size. 

 Upload to Google Docs as a presentation and embed on wiki, blog or website 

 

 

                                                           ~~~ End of Article ~~~                                     

  

  

http://mkrill.edublogs.org/2011/05/13/quick-and-easy-photo-albums-in-powerpoint/
http://mkrill.edublogs.org/2011/05/13/quick-and-easy-photo-albums-in-powerpoint/
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SSeessssiioonn  44::  SShhaarriinngg  PPoowweerrPPooiinntt  CCoonntteenntt  

 
Export a Presentation 

 

Source http://travelinlibrarian.info/tag/powerpoint/  

Date of 
Retrieval 

12/12/2014 

Tuesday Tech Tip: Turn your PowerPoint into a Video 

Did you know that PowerPoint 2013 can export your presentation to an .MP4 video file including 
narration and transitions? Just head on over to File|Export and select Create a Video. 

  

Tuesday Tech Tip: View PowerPoints side-by-side 

If you work on PowePoint presentations a lot, eventually you’ll need to look at two version of the 
same presentation at the same time to compare one version from another. To pull this off, open 
both presentations and then head to the View menu and click Arrange All. 

http://travelinlibrarian.info/tag/powerpoint/
http://travelinlibrarian.info/wp-content/uploads/2013/11/PPT2013-Create-a-Video.jpg
http://travelinlibrarian.info/wp-content/uploads/2013/11/PPT2013-Create-a-Video.jpg
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Tuesday Tech Tip: Screen blanking in PowerPoint 

When you’re giving a presentation sometimes you want the audience to pay 
attention to you instead of your slides. In these cases remember these two keys: ‘b’ & ‘w’. 
The b key turns the screen black, while the w key turns the screen white. To return to the 
slides, just tap the relevant key again. (I think this works in Keynote too. Please feel free to 
confirm/deny in the comments.) 

 

 

~~~ End of Article ~~~ 

 

 

 

 

 

http://travelinlibrarian.info/wp-content/uploads/2013/06/PPT-Side-by-side.png
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SSeessssiioonn  44::  SShhaarriinngg  PPoowweerrPPooiinntt  CCoonntteenntt  

 
Sharing a Presentation 

 

Source https://drive.google.com/file/d/0B1x3rbLUE7VkZzZQQWJCZTloODA/view  

Date of 
Retrieval 

12/12/2014 

Quick Start Guide  
Microsoft PowerPoint 2013 looks different from previous versions, so we created this guide to help 
you minimize the learning curve. 

 
 
Quick Start Guide  

When you first open PowerPoint 2013, you’ll see that you have several choices for getting started 
— using a template, a theme, a recent file, or a blank presentation.  
 
 

https://drive.google.com/file/d/0B1x3rbLUE7VkZzZQQWJCZTloODA/view
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How to get help with PowerPoint 2013  
If you’ve been using earlier versions of PowerPoint, you’ll probably have questions about where to 
find certain commands in PowerPoint 2013.  
There are many free resources available to help you learn PowerPoint 2013, including training 
courses, Getting Started help topics and videos, and basic tasks. To find these materials, click the 
PowerPoint Help button (the question mark) in the upper right corner of the PowerPoint window.  

 

Create custom ribbon tabs and groups  
You can create custom tabs or groups on the ribbon and add buttons with the commands you 
want. Right-click any ribbon tab or group, and then click Customize the Ribbon.  
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Next, add commands from the PowerPoint Options box. For example, you could create a tab 
called Frequent, and then add some of your most frequently-used commands to a custom group 
on this tab.  
If you make a mistake, you can use the Reset button to go back to the default (“factory”) settings.  
Some older PowerPoint commands don’t appear on the ribbon, but they’re still available. In the 
PowerPoint Options dialog box, click Customize Ribbon, and then, in the Choose commands from 
list, select Commands Not in the Ribbon. Now find the commands you want and add them to a 
custom ribbon tab or group. 

 

 

Things you might be looking for  
 

Use the list below to find some of the more common tools and commands in PowerPoint 
2013. 

 

 

 

Access frequently-used commands  
 

The Quick Access Toolbar, in the upper-left corner of the PowerPoint window, is a great place to 
add shortcut buttons to the commands you’ll use most often.  
Click the drop-down arrow next to the Quick Access Toolbar to add or remove the commands 
listed on the shortcut menu.  
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If the command you want to add isn’t shown in the list, switch to the ribbon tab where the button 
resides, and then right-click it there. On the shortcut menu, click Add to Quick Access Toolbar.  

 
Intuitive tools at your fingertips  
 
Note that some ribbon tabs appear and disappear, depending on what you’re doing.  
For example, when you insert or select a video, the Video Tools: Playback and Format tabs 
automatically appear. They appear so you can apply formatting or set playback options for the 
video. These types of contextual tabs appear any time you insert or select a picture, chart, table, 
WordArt, or any other object.  
When you’re working on a slide and you right-click the slide background, the right-click menu 
appears, which is loaded with task options.  
Similarly, the mini toolbar automatically appears whenever you want to perform quick text-related 
tasks, such as indenting a bullet or applying bold to your text. 
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Changes to themes  
 
When you apply a built-in theme and you want to change the colors and fonts, you can now 
choose from designer-selected theme variants from the start screen or on the Design tab.  

 

 

If you don’t see a combination that works for you, you can always customize the theme colors, 
fonts, and effects in Slide Master View.  
Click View > Slide Master and you’ll see the Colors, Fonts, and Effects options in the 
Background group. 

 

 
New default slide size  
 

Much of the world’s TVs and video have gone to widescreen and HD formats, and so has 
PowerPoint. In previous versions, the slide ratio was 4:3. In PowerPoint 2013, 16:9 is the new 
default, but you can change this on the Design tab.  
If you work with slides in older versions of PowerPoint, or are presenting on older monitors or 
projectors, you’ll want to change the slide ratio back to 4:3. To do so, click Design > Slide Size 
and then choose 4:3 — or you can set your own custom size. 
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Presenter View setup is automatic  
 
If you used Presenter View in previous versions of PowerPoint, you might have had difficulties 
setting it up. PowerPoint 2013 fixes that headache and makes it simpler to use.  
All you do is connect a projector and monitor and PowerPoint applies the right settings for you 
automatically. However, you can also take control manually (switching between the monitor 
and projector) if you need to.  
Note that Presenter View no longer requires multiple monitors. Now you can rehearse and use 
all the tools in Presenter View from a single monitor without hooking up anything else.  

 

 
PowerPoint on touch devices  

 

You can now interact with PowerPoint 2013 on touch devices running Windows 8. Using typical 
touch gestures, you can swipe, tap, scroll, zoom, and pan your way through your presentations. 
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Save your presentations to the cloud  
 
The “cloud” is like file storage in the sky. You can get to it anytime you’re online. If you travel or 
move from one place to another on a regular basis and you need access to your files, consider 
storing your files in the cloud.  
OneDrive is a free online cloud service where you can securely access and share files with 
others. All you need is a free Microsoft account to sign in to OneDrive.  

 

 

 
Sign in to Office  
 
To get started saving, sharing, and storing your files to the cloud, sign in to Microsoft Office.  
In PowerPoint, or any Office application, look for your name at the top right corner of the 
ribbon. After you sign in, you can switch accounts and change your profile. 
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How to work with people who don’t have PowerPoint 2013  
 

Here are some of the things to keep in mind when sharing or exchanging files with people who 
are using an older version of PowerPoint. 

 
 

                                                               ~~~ End of Article ~~~                                                   
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SSeessssiioonn  55::  DDiissttrriibbuuttiinngg  aanndd  SSeeccuurriinngg  aa  PPrreesseennttaattiioonn    

 
Documentation 

 

Source http://www.craigstrachan.com/blog/2009/11/create-great-docs-from-
powerpoint-review-of-george-for-powerpoint.html 

Date of 

Retrieval 

12/12/2014 

PowerPoint is a great tool for creating presentations, but it has never been particularly good at 
creating documentation or handouts. However, it is a huge amount of work to maintain two 
completely separate sets of documents. 

Enter George! for PowerPoint by Leaders Guide Pro. They kindly gave me a free license to play 
with the product. 

This simple little addin fills the gap very nicely by providing a simple yet powerful 
documentation creating capability for PowerPoint. 

Some of the features are: 

 Create table of contents for your handouts 
 A variety of elegant document templates, with titles, page numbers, headers and 

footers 
 Can create speaker notes or delegate handouts 
 Custom logos can be added to your documents 
 It is very easy to use 

Here is what a typical PowerPoint handout looks like. Nothing wrong with it, but kind of boring. 

http://www.craigstrachan.com/blog/2009/11/create-great-docs-from-powerpoint-review-of-george-for-powerpoint.html
http://www.craigstrachan.com/blog/2009/11/create-great-docs-from-powerpoint-review-of-george-for-powerpoint.html
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But put it through George!… 

http://www.craigstrachan.com/blog/wp-content/uploads/2009/11/boringversion.jpg
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Notice the header at the top, and copyright details at the bottom. 

 

You can finally add a table of contents to your handouts. 

  

http://www.craigstrachan.com/blog/wp-content/uploads/2009/11/handouts.jpg
http://www.craigstrachan.com/blog/wp-content/uploads/2009/11/tableofcontents.jpg


Advanced PowerPoint 2013                                                                                        References 

© Aptech Ltd Version 1.0 Page 55 of 66 

 

A variety of templates to choose from. 

 

George! uses a simple process called “tagging” to create the table of contents. 

Would I buy it – yes! Would I recommend it? Yes if you find yourself creating handouts on a 
regular basis from your presentations. If you are just using it for Speaker Notes, then the 
default printing capability of PowerPoint will probably be ok. 

George! uses Microsoft Word to create the actual documents (I suspect the Office scripting 

engine), and as a result the actual document generation process is a little slow (especially for 

large documents). So, best to create your documents and grab a coffee or something while you 

wait. However the results are worth it. 

                                                                                   ~~~ End of Article ~~~                                                                            

http://www.craigstrachan.com/blog/wp-content/uploads/2009/11/setupdocs.jpg
http://www.craigstrachan.com/blog/wp-content/uploads/2009/11/Tagging.jpg
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SSeessssiioonn  66::  IImmpprroovveedd  PPrreesseenntteerr  TToooollss  

 

Presenter View 

 

 

Source https://www.boundless.com/communications/textbooks/boundless-

communications-textbook/preparing-and-using-visual-aids-16/using-
powerpoint-and-alternatives-successfully-85/delivery-tips-327-10957/  

Date of 

Retrieval 

12/12/2014 

Learning Objectives 

 Discuss the different presenter features available in PowerPoint  
 Illustrate how PowerPoint features can be used to communicate to audiences 

 

Key Points 

 Rehearse the show to see what it will really look like when it is presented to an 
audience; try controlling the movement from one slide to next or preprogramming the 
amount of time for each slide to appear on the screen. 

 The content of the slides serves as a guide or outline for you and the audience, so you 
want to make sure you talk about each slide, not read the content to the audience who 
can read what is projected. 

 Presenter View allows you to see your notes on your monitor while the audience only 
sees the slide. While you move from one slide to the next you can also zoom in on a 
particular part of the slide or use a pen or laser pointer to call attention to specific 
details. 

 Relational presentation practitioners structure small message units that are rather self-
contained and can be pulled together as the speaker interacts with the audience. 

 

Terms 

 linear  

Pertaining to or resembling a line; step-by-step in order. 

 Relational  

https://www.boundless.com/communications/textbooks/boundless-communications-textbook/preparing-and-using-visual-aids-16/using-powerpoint-and-alternatives-successfully-85/delivery-tips-327-10957/
https://www.boundless.com/communications/textbooks/boundless-communications-textbook/preparing-and-using-visual-aids-16/using-powerpoint-and-alternatives-successfully-85/delivery-tips-327-10957/
https://www.boundless.com/communications/textbooks/boundless-communications-textbook/preparing-and-using-visual-aids-16/using-powerpoint-and-alternatives-successfully-85/delivery-tips-327-10957/
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A type of interactive presentation using presentation software that is structured to allow 
dynamic customization of the message while presenting. 

 

PowerPoint Software Is Your Assistant  

PowerPoint presentation software is your assistant and should help you, not take over the 
show. Nothing can substitute for a carefully prepared message, whether that message is a 
standard linear message or a relational interactive message. The delivery of the message is 
guided by the best practices that you have been using throughout your speeches; however, 
there are some special considerations when working with PowerPoint.  

Practice and Rehearsal  

After putting together a PowerPoint slide show, you will want to get a "reality check" by 
actually running the show to see what it will look like when you present it. You may control the 
movement from one slide to the next as you speak, or you may preprogram the amount of time 
that each slide appears on the screen and speak only for that amount of time.  

If at all possible, rehearse with the same display equipment in a similar space. If you are 
speaking to a colocated audience, make sure that your projected slides are large enough for all 
members of the audience to see (usually about 1 inch high for each 10 feet that separates the 
audience from the projected slide). Additionally, if you are speaking to a remote audience, 
check your display so that you can see the presentation in the same way that the audience will 
see it on their screens.  

Basic Delivery  

One critical aspect of delivery is avoiding the temptation to read the content to the audience; 
the audience can read what is projected themselves. The content of the slides serves as a guide 
or outline for you and the audience. Stand to the left of the screen . For the English speaker 
who reads from left to right, the audience will see you as their eyes move across the screen in 
one continuous left to right eye movement. And remember to speak WITH the audience, not AT 
them .  

https://www.boundless.com/definition/presentation-software/
https://www.boundless.com/definition/linear/
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Speaker is maintaining eye contact with the audience while projecting the slides behind him. 

 

Vice Adm. John G. Cotton, is silhouetted during PowerPoint Presenation 

https://www.boundless.com/communications/textbooks/boundless-communications-textbook/preparing-and-using-visual-aids-16/using-powerpoint-and-alternatives-successfully-85/delivery-tips-327-10957/images/wiki-presentation/
https://www.boundless.com/communications/textbooks/boundless-communications-textbook/preparing-and-using-visual-aids-16/using-powerpoint-and-alternatives-successfully-85/delivery-tips-327-10957/images/vice-adm-john-g-cotton-is-silhouetted-during-powerpoint-presenation/
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The speaker is directly addressing the audience at the left side with the PowerPoint slides in the 
background. 

Using Views  

Using PowerPoint Views allows you to follow a linear path or relational interactive paths for 
delivery.  

Slide Show View  

You can use the Slide Show view to deliver your presentation. The slide occupies the full screen 
and displays the way your presentation will look when you project it. You can use the Slide 
Show view to see the slide show on your computer screen one slide at a time. You can move to 
the next slide by clicking the mouse or using the up and down arrow keys.  

Presenter View  

You can see your notes on your monitor while the audience only sees the slide. You can also 
zoom in on a particular part of the slide or use a pen or laser pointer to call attention to details. 
In Presenter view, you can display the current slide on the left side, the next slide on the right, 
and the notes at the bottom right of the screen.  

Interactive Relational Delivery  

Relational presentation (also known as visually interactive presentation) uses standard 
presentation software such as PowerPoint in a way that allows for dynamic customization of 
messages while presenting.  

Relational presentation practitioners structure their material using a combination of strategies 
to develop and access small message units. Each small message unit is rather self-contained and 
can be pulled together as the speaker interacts with the audience. While presenting, you 
interact with the audience rather than "talk at" them. You can use the Presenter view to quickly 
select and navigate to each message unit spontaneously within and between collections of 
interconnected shows. Some of these navigation devices use text links and others incorporate 
picture thumbnails or miniature screenshots as link sources.  

Navigation in a Presentation  

Whether you are delivering a traditional, linear message or an interactive, relational 
presentation, it is helpful to gain control of the basic movements for the slide show.  

Move to the last slide: Drag the scroll box to the bottom of the scroll bar or press [Ctrl] and 
[End]  

https://www.boundless.com/definition/strategy/
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Move to the first slide: Drag the scroll box to the top of the scroll bar or press [Ctrl] and [Home]  

Move to the next slide: Click in the scroll bar below the scroll box or press [Page Down]  

Move to the previous slide: Click in the scroll bar above the scroll box or press [Page Up]  

Move to a specific slide: Drag the scroll box up or down until you displays the slide you want  

Delivery Wrap-Up  

So to wrap it up, you should prepare your lecture before firing up your software. Remember 
that the technology is your assistant and should help you, not take over the show. You may 
creatively deliver a linear presentation, but you can also use PowerPoint to craft a highly 
interactive relationship experience with the audience.  

  

 

 

 

 

~~~ End of Article ~~~ 
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SSeessssiioonn  66::  IImmpprroovveedd  PPrreesseenntteerr  TToooollss  

 

Embedding a YouTube Video in a Presentation  

 

Source http://www.kolaganti.com/archives/4076  

Date of 

Retrieval 

12/12/2014 

Regular users of PowerPoint have by now noticed that the tool adding YouTube embed code to 

a PowerPoint 2013 (and 2010) slide has disappeared.  It is no longer possible to simply grab the 

code, click Insert > Video > Online Video, and paste it in.  The why of it is a bit mysterious, but 

the trouble started when Google updated their YouTube API from ver. 2 to 3, and only became 

worse over time as Google and Microsoft have had public disagreements. Whatever the causes, 

the tool that stopped working in PowerPoint has now, with the latest Office updates, been 

removed.  Unfortunately, this is still the number one thing that most people, at least in an 

academic setting, want to do in PowerPoint.  So here is the fix:  There is an old fashioned way 

that still works to get the YouTube player embedded on a PowrPoint slide.  It’s a bit complex, 

but if you want to do it badly enough, here is the way. 

First, modify the ribbon to add the Developer tab.  (I may have lost a good deal of my audience 

at the mention of “modify the ribbon” but if you are still with me…)  Open a presentation and 

click the File tab.  Click on Options, then Customize Ribbon.  Place a check next to Developer in 

the main tabs box, and then return to normal view.  You will now have a DEVELOPER tab on the 

ribbon. 

 

http://www.kolaganti.com/archives/4076
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On the Developer tab click the More Controls command in the Controls group. 

 

Scroll down the More Controls dialog box and select Shockwave Flash Object, then click OK. 

 

The dominant way, to this day, of playing a YouTube video is as a Flash file so be sure the Flash 

player is installed on the computer you will be using to present, as it almost certainly will be. 

Once you click OK in the dialog box illustrated above, your cursor will turn to a cross-hair.  Hold 

down the mouse button and draw a rectangle.  When you release the mouse button the 

rectangle will appear with an X in it. 

Before we proceed, the question naturally arises, how large a rectangle should be drawn?  

What dimensions will accomodate the video without distortion? 
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Generally (especially if you are in a hurry) any approximately 16:9 aspect ratio box will work, 

and the video will scale to fit, unless it is just too small.  If it is drawn too small in one 

dimension, however, the video may be clipped.  Here is what I do to guarantee the proper 

dimensions. 

Draw the rectangle then, with it selected click the Drawing Tools tab.  Using the Size command 

size the rectangle to an exact 16:9 aspect ratio.  Since I use a high resolution screen, my slide 

sizes are by default 13.33″ x 7.5″, also a 16:9 perspective (the new default in PowerPoint 2013).  

I want the video to look inserted on the slide, rather than being full-slide size, so I make my size 

10″ x 5.63 inches, another 16:9 perspective.  It is easy to go from pixels to inches by using a 

converter like Pixelyzer, and to make sure I am using 16:9 a  calculator like the 16:9 Aspect 

Ratio calculator.  Of course these numbers may vary depending on your own screen resolution, 

default slide sizes, and aspect ratio of the video, though the default YouTube player will always 

be a 16:9 rectangle, with controls, even when the video was originally recorded as an old 4:3 

standard.  As I say, these technicalities are only for those who really care about rendering the 

video in exactly the correct aspect ratio.  A rough and ready rectangle will work fine as long as it 

is not too large or small.  To make this easy for future embeds, I have created a piece of artwork 

with a 16:9 target for drawing my Flash Objects, and insert it on the slide prior to the video. 

 

Once you create a template like this, with the correct sized rectangle in its correct aspect ratio, 

all you need to do is draw your rectangle to match the one in the template. 

In any event, the next step is to get the URL for the video you want to embed from the YouTube 

site.  Do not use the Share URL, but get the URL from the address bar. 
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Copy that URL, then right click the X in the rectangle you have drawn for the Shockwave Flash 

Object.  Select Property Sheet from the context menu. 

 

In the resulting Properties dialog, click in the blank field next to Movie, and paste in the URL 

from the YouTube address bar.  It will look something like this: 

 

Now, here is the trick to getting it to work.  Delete from this address the word “watch” followed 

by the question mark.  Leave the “v”.  Delete the “=” and replace it with a slash (/) so that the 

address looks like this: 

 

Then close the Properties box.  That’s it. 

To recap, change like this: 
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To see the video play you will have to go to slide show view (or the new reading view).  You 

may have to click the object, and go back and forth between reading and normal view a couple 

of times to see it size correctly, but it will.  Now you have an embedded YouTube video in the 

fully functional (except for the full screen control) YouTube player. 

Why Not Just Download the Video? 

I can hear it now.  That’s a lot of work.  Why not just download the video from YouTube, or 

capture it with a program like Camtasia, and then insert it the normal way as a file on your 

PowerPoint slide? 

Because it is a violation of the YouTube terms of use to do so.  I suppose most people do not 

read the terms of use, but they explicitly say: 

“By using or visiting the YouTube website or any YouTube products, software, data feeds, and 

services provided to you on, from, or through the YouTube website (collectively the “Service”) 

you signify your agreement to (1) these terms and conditions…” (Sec. 1A) 

and 

“You agree not to distribute in any medium any part of the Service or the Content without 

YouTube’s prior written authorization, unless YouTube makes available the means for such 

distribution through functionality offered by the Service (such as the Embeddable Player).” (Sec. 

4A) 
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and finally, 

“You may access Content for your information and personal use solely as intended through the 

provided functionality of the Service and as permitted under these Terms of Service. You shall 

not download any Content unless you see a “download” or similar link displayed by YouTube on 

the Service for that Content.” (Sec. 5B). 

Now, I know there a bunches of browser helper apps that make downloading YouTube videos 

easy, and simply capturing the video in Camtasia is just a bit more work, but since you have 

already agreed not to do so, I think you should stick with the agreement, or else write to Google 

to obtain permission, as the Terms suggest. 

So even though Microsoft and Google are having their difficulties, and in effect disabling parts 

of their products that use the other company’s technologies, there is still a workaround that 

will work while remaining legal, since you are embedding the full YouTube player on your 

PowerPoint slide.  If this strikes you as just too much work to achieve the desired end, then you 

can always simply link out from the slide to the YouTube page by using the Insert > Hyperlink 

tool. 

 


